Subtitle Studio 2.0

Introduction

Subtitle Studio is easy to use tool for creating, editing and converting subtitle files. With this professional subtitle editing tool it is very easy to accomplish any task. Subtitle Studio 2.0 is based on RadLight Moduled Subtitle System (MSS currently supports 20 formats). RadLight MSS is a part of RadLight OpenAPI Technology.

Subtitle Studio 2.0 is Freeware. If you want to support further developement, please register our main product RadLight. Your registration will help us to make our products & services even better.

Updated 21-August-2001


Subtitle Studio 2.0 - Overview

Subtitle Studio 2.0 is based on RadLight Moduled Subtitle System (MSS supports 18 formats).

Currently Supported Formats (RadLight Subtitle Module 1.0.0) :

DVDSubtitle
IAuthor
JacoSUB 2.7+
MacSUB
MicroDVD
MPL2
Philips SVCD
Phoenix Japanimation Society
PowerDivX
RealTime
SAMI Captioning
SonicDVD
SubRip
SubSonic
SubStation Alpha
SubViewer 1.0
SubViewer 2.0
TMPlayer
Turbo Titler
ZeroG

Features :

With Subtitle Studio is possible to create brand new subtitle file.
You can let Subtitle Studio to search for any subtitle file (Filename, Format, Containing Text) on your computer.
With Subtitle Studio's intuitive interface is very easy to accomplish any task (Join, Split, Convert or Edit).

List of Features :

Create New Subtitle File
Set Duration
Delay
Drag and Drop

Join Before Breakpoint
Join After Breakpoint

Split Including Breakpoint
Split Excluding Breakpoint
Advanced Split (After Video Ends)

Conversion between 18 formats (1.0.0 MSS)
And much more ...


Subtitle Studio 2.0 - Guide

Subtitle Studio 2.0 is very easy to use. In despite of this fact Subtitle Studio 2.0 guide contains detailed "how to ..." accomplish several basic tasks. If you are not sure whatfor is certain button, place your mouse over it and hint with detailed description will appear.

"How to ..."
Create New Subtitle File
Edit
Join
Split


Subtitle Studio 2.0 - New Subtitle File / Open

Subtitle Studio 2.0 based on Subtitle Module 1.0.0 offers you a possiblity to create and edit 20 subtitle formats. Support for further formats can be easily achieved by installing additional subtitle module (list of supported formats will automatically update).

Creating New Subtitle File :

1. Click 'Create New'
2. List of available formats will appear
3. Double-Click on selected format
4. You can now edit your subtitle file

Opening Subtitle File :

1. Click 'Open'
2. Browse for your subtitle file (you can use filters to show only desired extension / format)

You can let Subtitle Studio to 'Search' your hard-drive and open files by double-clicking on them.

Updated 14-August-2001


Subtitle Studio 2.0 - Editing

Subtitle Studio 2.0 offers you a possiblity to edit your subtitle file. It is very easy to correct spelling mistake or to delay subtitles.

Correcting Mistakes :

1. Select desired text line
2. Text will appear in edit box
3. Click on the edit box
4. Type desired text

Working with Time / Frame Values :

1. Select desired text line
2. Values will appear in 'Value In' and 'Value Out' edit boxes
3. Select them and enter desired values

You can easily change duration of subtitles by editing duration edit box (See Example)
Make sure to keep correct format : e.g Time Values - 00:10:17.086 / Frame Values - 762

Adding new items :

1. Press "Insert" key
2. New item has been added (with blank Value In, Value Out, Text)

Loading plain text file :

1. Select 'Load from File'
2. Browse to your text file and select it

Use "Delete" key to remove an item


Subtitle Studio 2.0 - Join

Subtitle Studio 2.0 includes possiblity to join two (or more) subtitle files into one.

Joining Time-Time / Frames-Frames Files :

1. Add Breakpoint by selecting arbitrary checkbox
2. Select 'Join' Tab
3. Choose 'Join Before' or 'Join After' Breakpoint
4. Browse for file you wish to join
5. Press 'Save As'

Joining Time-Frames / Frames-Time Files :

1. Add Breakpoint by selecting arbitrary checkbox
2. Select 'Join' Tab
3. Choose 'Join Before' or 'Join After' Breakpoint
4. Browse for file you wish to join
5. You will have to select Input FPS settings for Frame Based one
6. Press 'Save As'

Sample 1


Subtitle Studio 2.0 - Split

Subtitle Studio 2.0 includes possiblity to split one big subtitle file into two.

Spliting Files :

1. Add Breakpoint by selecting arbitrary checkbox
2. Select 'Split' Tab
3. If you want to keep original values don't select 'Recalculate Values' (see Example 1 for details)
5. Click 'Split (Including Breakpoint Up)' or 'Split (Excluding Breakpoint Down)'
6. Click 'Switch to Next Part' to cycle between Part 1 and Part 2

Advanced Split :

1. Select 'Split After Video Ends'
2. Select 'Recalculate Values' (file will exactly fit 2nd part)
3. Browse for video file (1st part)

Sample 1


RadLight OpenAPI

During the developement process it evolved into something much bigger. Development of RadLight is not over. It has just begun. And you can be part of it. Revolutionizing OpenAPI technology offers you possibility of customizing RadLight by creating your own RadLight Modules or by writing Transform Filters. Subtitle Studio 2.0 is only one of all RadLight Module based applications available.

RadLight OpenAPI technology is totaly language independant (C++ / VB / Delphi) and requires only basic knowledge of working with dynamic-link-libraries. All recessary documentation will be available later on our webpage.

If you would like to use one of our modules or want to ask something feel free to contact us. We will try to answer your questions as soon as possible.

Read more about OpenAPI technology ...


Registration

Click on the link below to download latest release of RadLight. If you would like to help us, please register. Possible payment methods are bank account transfer, credit card and check.

Download RadLight

Thank You


Contact

Feel free to send any comments and feature requests to this email address support@radlight.com or visit our web-page http://www.radlight.com


DVDSubtitles Subtitle Format

Type : Time Based
Extension : *.sub

Sample :

{HEAD
DISCID=xxx
DVDTITLE=
CODEPAGE=1250
FORMAT=ASCII
LANG=EN
TITLE=1
ORIGINAL=ORIGINAL
AUTHOR=
WEB=www.radlight.net
INFO=....
LICENSE=....
}
{T 01:59:44:00
Next subject, Kowalski, Leon.
}
{T 02:00:51:00

}
{T 02:01:00:00
Engineer, waste disposal.
}
{T 02:01:47:00

}
{T 02:01:52:00
Five section, new employee, six days.
}
{T 02:03:11:00

}
{T 02:04:12:00
Come in.
}
{T 02:04:37:00

}
{T 02:09:52:00
Sit down.
}
{T 02:10:18:00

}
{T 02:12:24:00
Care if l talk?
}
{T 02:12:55:00

}
{T 02:13:04:00
l'm kind of nervous when l take tests.
}
{T 02:13:50:00

}
{T 02:13:52:00
Just please don't move.
}
{T 02:14:36:00

}
{T 02:15:04:00
Oh, l'm sorry.
}
{T 02:15:35:00

}
{T 02:17:11:00
l already had an lQ test this year.
l don't think l've ever had one of these.
}
{T 02:18:20:00

}
{T 02:18:22:00
Reaction time is a factor in this,
so please, pay attention.
}
{T 02:19:25:00

}
{T 02:19:27:00
Now answer as quickly as you can.
}
{T 02:20:19:00

}
{T 02:20:37:00
Sure.
}
{T 02:20:59:00

}
{T 02:21:32:00
1 187 Hunterwasser.
}
{T 02:22:15:00

}
{T 02:22:20:00
That's the hotel.
}
{T 02:22:44:00

}
{T 02:22:46:00
What?
}
{T 02:23:06:00

}
{T 02:23:08:00
Where l live.
}
{T 02:23:38:00

}
{T 02:23:45:00
Nice place?
}
{T 02:24:03:00

}
{T 02:24:05:00
Yeah, sure, l guess.
ls that part of the test?
}
{T 02:25:13:00

}
{T 02:25:16:00
No. Just warming up. That's all.
}
{T 02:26:13:00

}
{T 02:26:35:00
lt's not fancy or anything.
}
{T 02:27:19:00

}
{T 02:28:02:00
You're in a desert walking along
in the sand when all of a sud--
}
{T 02:29:08:00

}
{T 02:29:10:00
ls this the test, now?
}
{T 02:29:33:00

}
{T 02:29:35:00
Yes. You're in a desert,
walking along in the sand...
}
{T 02:30:34:00

}
{T 02:30:36:00
...when all of a sudden you look down--
}
{T 02:31:06:00

}
{T 02:31:08:00
What one?
}
{T 02:31:34:00

}
{T 02:31:42:00
What desert?
}
{T 02:32:10:00

}
{T 02:32:13:00
Doesn't make any difference what desert.
lt's completely hypothetical.
}
{T 02:33:25:00

}
{T 02:33:27:00
-But how come l'd be there?
-Maybe you're fed up, maybe you...
}
{T 02:34:16:00

}
{T 02:34:18:00
...want to be by yourself. Who knows?
}
{T 02:35:15:00

}
{T 02:35:38:00
You look down and you see a tortoise,
Leon.
}
{T 02:36:23:00

}
{T 02:36:25:00
-lt's crawling towards you--
-A tortoise? What's that?
}
{T 02:37:41:00

}
{T 02:38:55:00
-You know what a turtle is?
-Of course.
}
{T 02:39:52:00

}
{T 02:39:56:00
Same thing.
}
{T 02:40:24:00

}
{T 02:40:36:00
l've never seen a turtle.
}
{T 02:41:17:00

}
{T 02:42:21:00
But l understand what you mean.
}
{T 02:42:59:00

}


Edit

Subtitle Studio 2.0 includes several unique features. Below can be found several examples of editing subtitle file.

Example of working with Time / Frames Values

Value In: 460
Value Out: 535
Duration: 75 (Value Out - Value In)
Lock Value In
Now change duration to 70 and press 'Set Duration'

The Result is:
Value In: 460
Value Out: 530

*Note: Only one value can be locked at the same time.


IAuthor Subtitle Format

Type : Time Based
Extension : *.txt, *.js

Sample :

****** Written By RadLight Moduled Subtitle System
*********************************************************

BMPFILE: Next subject, Kowalski, Leon.

STARTTIME: 16.00

TIME: 16.00 SETCOLOR Primary 0, 16, 128, 128

TIME: 16.00 SETCOLOR Primary 1, 234, 128, 128

TIME: 16.00 SETCOLOR Primary 2, 16, 128, 128

TIME: 16.00 SETCOLOR Primary 3, 125, 128, 128

TIME: 16.00 SETCOLOR Highlight 0, 16, 128, 128

TIME: 16.00 SETCOLOR Highlight 1, 209, 146, 17

TIME: 16.00 SETCOLOR Highlight 2, 81, 239, 91

TIME: 16.00 SETCOLOR Highlight 3, 144, 35, 54

TIME: 16.00 region 215, 160 to 425, 200

TIME: 16.00 SETBLEND Primary 0, 15, 15, 15

TIME: 16.00 SETBLEND Hightlight 0, 15, 15, 15

TIME: 16.00 FIELDINDEX 0, 1

TIME: 16.00 ENABLE_OGT

TIME: 83.00 DISABLE_OGT

***************** Page #1 Finished *******************

BMPFILE: Engineer, waste disposal.

STARTTIME: 92.00

TIME: 92.00 SETCOLOR Primary 0, 16, 128, 128

TIME: 92.00 SETCOLOR Primary 1, 234, 128, 128

TIME: 92.00 SETCOLOR Primary 2, 16, 128, 128

TIME: 92.00 SETCOLOR Primary 3, 125, 128, 128

TIME: 92.00 SETCOLOR Highlight 0, 16, 128, 128

TIME: 92.00 SETCOLOR Highlight 1, 209, 146, 17

TIME: 92.00 SETCOLOR Highlight 2, 81, 239, 91

TIME: 92.00 SETCOLOR Highlight 3, 144, 35, 54

TIME: 92.00 region 245, 160 to 395, 200

TIME: 92.00 SETBLEND Primary 0, 15, 15, 15

TIME: 92.00 SETBLEND Hightlight 0, 15, 15, 15

TIME: 92.00 FIELDINDEX 0, 1

TIME: 92.00 ENABLE_OGT

TIME: 139.00 DISABLE_OGT

***************** Page #2 Finished *******************

BMPFILE: Five section, new employee, six days.

STARTTIME: 144.00

TIME: 144.00 SETCOLOR Primary 0, 16, 128, 128

TIME: 144.00 SETCOLOR Primary 1, 234, 128, 128

TIME: 144.00 SETCOLOR Primary 2, 16, 128, 128

TIME: 144.00 SETCOLOR Primary 3, 125, 128, 128

TIME: 144.00 SETCOLOR Highlight 0, 16, 128, 128

TIME: 144.00 SETCOLOR Highlight 1, 209, 146, 17

TIME: 144.00 SETCOLOR Highlight 2, 81, 239, 91

TIME: 144.00 SETCOLOR Highlight 3, 144, 35, 54

TIME: 144.00 region 215, 160 to 425, 200

TIME: 144.00 SETBLEND Primary 0, 15, 15, 15

TIME: 144.00 SETBLEND Hightlight 0, 15, 15, 15

TIME: 144.00 FIELDINDEX 0, 1

TIME: 144.00 ENABLE_OGT

TIME: 223.00 DISABLE_OGT

***************** Page #3 Finished *******************

BMPFILE: Come in.

STARTTIME: 28.00

TIME: 28.00 SETCOLOR Primary 0, 16, 128, 128

TIME: 28.00 SETCOLOR Primary 1, 234, 128, 128

TIME: 28.00 SETCOLOR Primary 2, 16, 128, 128

TIME: 28.00 SETCOLOR Primary 3, 125, 128, 128

TIME: 28.00 SETCOLOR Highlight 0, 16, 128, 128

TIME: 28.00 SETCOLOR Highlight 1, 209, 146, 17

TIME: 28.00 SETCOLOR Highlight 2, 81, 239, 91

TIME: 28.00 SETCOLOR Highlight 3, 144, 35, 54

TIME: 28.00 region 260, 170 to 380, 190

TIME: 28.00 SETBLEND Primary 0, 15, 15, 15

TIME: 28.00 SETBLEND Hightlight 0, 15, 15, 15

TIME: 28.00 FIELDINDEX 0, 1

TIME: 28.00 ENABLE_OGT

TIME: 53.00 DISABLE_OGT

***************** Page #4 Finished *******************

BMPFILE: Sit down.

STARTTIME: 112.00

TIME: 112.00 SETCOLOR Primary 0, 16, 128, 128

TIME: 112.00 SETCOLOR Primary 1, 234, 128, 128

TIME: 112.00 SETCOLOR Primary 2, 16, 128, 128

TIME: 112.00 SETCOLOR Primary 3, 125, 128, 128

TIME: 112.00 SETCOLOR Highlight 0, 16, 128, 128

TIME: 112.00 SETCOLOR Highlight 1, 209, 146, 17

TIME: 112.00 SETCOLOR Highlight 2, 81, 239, 91

TIME: 112.00 SETCOLOR Highlight 3, 144, 35, 54

TIME: 112.00 region 252, 170 to 387, 190

TIME: 112.00 SETBLEND Primary 0, 15, 15, 15

TIME: 112.00 SETBLEND Hightlight 0, 15, 15, 15

TIME: 112.00 FIELDINDEX 0, 1

TIME: 112.00 ENABLE_OGT

TIME: 138.00 DISABLE_OGT

***************** Page #5 Finished *******************

BMPFILE: Care if l talk?

STARTTIME: 8.00

TIME: 8.00 SETCOLOR Primary 0, 16, 128, 128

TIME: 8.00 SETCOLOR Primary 1, 234, 128, 128

TIME: 8.00 SETCOLOR Primary 2, 16, 128, 128

TIME: 8.00 SETCOLOR Primary 3, 125, 128, 128

TIME: 8.00 SETCOLOR Highlight 0, 16, 128, 128

TIME: 8.00 SETCOLOR Highlight 1, 209, 146, 17

TIME: 8.00 SETCOLOR Highlight 2, 81, 239, 91

TIME: 8.00 SETCOLOR Highlight 3, 144, 35, 54

TIME: 8.00 region 207, 170 to 432, 190

TIME: 8.00 SETBLEND Primary 0, 15, 15, 15

TIME: 8.00 SETBLEND Hightlight 0, 15, 15, 15

TIME: 8.00 FIELDINDEX 0, 1

TIME: 8.00 ENABLE_OGT

TIME: 39.00 DISABLE_OGT

***************** Page #6 Finished *******************TIME: 16.00 ENABLE_OGT


jacoSUB Subtitle Format

Type : Time Based
Extension : *.jss, *.js

Sample :

# Written By RadLight Moduled Subtitle System

#T100

# Directive entries
#D
#D1
#D2
#D3
#D4
#D5
#D6
#D7
#D8
#D9
#D10
#D11
#D12
#D13
#D14
#D15
#D16
#D17
#D18
#D19
#D20
#D21
#D22
#D23
#D24
#D25
#D26
#D27
#D28
#D29

1:59:44.00 2:00:51.00 {NTP} Next subject, Kowalski, Leon.
2:01:00.00 2:01:47.00 {NTP} Engineer, waste disposal.
2:01:52.00 2:03:11.00 {NTP} Five section, new employee, six days.
2:04:12.00 2:04:37.00 {NTP} Come in.
2:09:52.00 2:10:18.00 {NTP} Sit down.
2:12:24.00 2:12:55.00 {NTP} Care if l talk?
2:13:04.00 2:13:50.00 {NTP} l'm kind of nervous when l take tests.
2:13:52.00 2:14:36.00 {NTP} Just please don't move.
2:15:04.00 2:15:35.00 {NTP} Oh, l'm sorry.
2:17:11.00 2:18:20.00 {NTP} l already had an lQ test this year.\nl don't think l've ever had one of these.
2:18:22.00 2:19:25.00 {NTP} Reaction time is a factor in this,\nso please, pay attention.
2:19:27.00 2:20:19.00 {NTP} Now answer as quickly as you can.
2:20:37.00 2:20:59.00 {NTP} Sure.
2:21:32.00 2:22:15.00 {NTP} 1 187 Hunterwasser.
2:22:20.00 2:22:44.00 {NTP} That's the hotel.
2:22:46.00 2:23:06.00 {NTP} What?
2:23:08.00 2:23:38.00 {NTP} Where l live.
2:23:45.00 2:24:03.00 {NTP} Nice place?
2:24:05.00 2:25:13.00 {NTP} Yeah, sure, l guess.\nls that part of the test?
2:25:16.00 2:26:13.00 {NTP} No. Just warming up. That's all.
2:26:35.00 2:27:19.00 {NTP} lt's not fancy or anything.
2:28:02.00 2:29:08.00 {NTP} You're in a desert walking along\nin the sand when all of a sud--
2:29:10.00 2:29:33.00 {NTP} ls this the test, now?
2:29:35.00 2:30:34.00 {NTP} Yes. You're in a desert,\nwalking along in the sand...
2:30:36.00 2:31:06.00 {NTP} ...when all of a sudden you look down--
2:31:08.00 2:31:34.00 {NTP} What one?
2:31:42.00 2:32:10.00 {NTP} What desert?
2:32:13.00 2:33:25.00 {NTP} Doesn't make any difference what desert.\nlt's completely hypothetical.
2:33:27.00 2:34:16.00 {NTP} -But how come l'd be there?\n-Maybe you're fed up, maybe you...
2:34:18.00 2:35:15.00 {NTP} ...want to be by yourself. Who knows?
2:35:38.00 2:36:23.00 {NTP} You look down and you see a tortoise,\nLeon.
2:36:25.00 2:37:41.00 {NTP} -lt's crawling towards you--\n-A tortoise? What's that?
2:38:55.00 2:39:52.00 {NTP} -You know what a turtle is?\n-Of course.
2:39:56.00 2:40:24.00 {NTP} Same thing.
2:40:36.00 2:41:17.00 {NTP} l've never seen a turtle.
2:42:21.00 2:42:59.00 {NTP} But l understand what you mean.


Join

Subtitle Studio 2.0 includes possiblity to join two (or more) subtitle files into one. This feature is useful when you have downloaded two-part subtitles (you have one-part movie). When joining 'Frame Based' subtitle formats make sure that frame rate of your movie and framerate of subtitles's original movie are same. This condition must be met for successfull join process.

Sample File 1 :

{7184}{7251}Next subject, Kowalski, Leon.
{7260}{7307}Engineer, waste disposal.
{7312}{7391}Five section, new employee, six days.
{7452}{7477}Come in.
{7792}{7818}Sit down.
{7944}{7975}Care if l talk?
{7984}{8030}l'm kind of nervous when l take tests.
{8032}{8076}Just please don't move.
{8104}{8135}Oh, l'm sorry.
{8231}{8300}l already had an lQ test this year.|l don't think l've ever had one of these.
{8302}{8365}Reaction time is a factor in this,|so please, pay attention.
{8367}{8419}Now answer as quickly as you can.
{8437}{8459}Sure.
{8492}{8535}1 187 Hunterwasser.
{8540}{8564}That's the hotel.
{8566}{8586}What?
{8588}{8618}Where l live.
{8625}{8643}Nice place?
{8645}{8713}Yeah, sure, l guess.|ls that part of the test?
{8716}{8773}No. Just warming up. That's all.
{8795}{8839}lt's not fancy or anything.
{8882}{8948}You're in a desert walking along|in the sand when all of a sud--
{8950}{8973}ls this the test, now?
{8975}{9034}Yes. You're in a desert,|walking along in the sand...
{9036}{9066}...when all of a sudden you look down--
{9068}{9094}What one?
{9102}{9130}What desert?
{9133}{9205}Doesn't make any difference what desert.|lt's completely hypothetical.
{9207}{9256}-But how come l'd be there?|-Maybe you're fed up, maybe you...
{9258}{9315}...want to be by yourself. Who knows?
{9338}{9383}You look down and you see a tortoise,|Leon.
{9385}{9461}-lt's crawling towards you--|-A tortoise? What's that?
{9535}{9592}-You know what a turtle is?|-Of course.
{9596}{9624}Same thing.
{9636}{9677}l've never seen a turtle.
{9741}{9779}But l understand what you mean.

Sample File 2 :

{5090}{5140}-Good sleep?|-Not bad.
{5150}{5193}So where are we?
{5195}{5225}Where you from?
{5225}{5270}San Diego.|Left yesterday.
{5270}{5333}So you came Honolulu-Guam-Pago-here?
{5375}{5412}Long trip.
{5420}{5450}What do you do?
{5450}{5495}l'm a psychologist.
{5495}{5536}Hey, a shrink.
{5555}{5600}They've called in everything else.
{5600}{5630}How do you mean?
{5630}{5705}We've ferried people out of Guam|for the last 2 days.
{5705}{5765}Physicists, biologists, mathematicians,|you name it.
{5765}{5855}Everybody being flown to the middle|of nowhere in the Pacific Ocean.
{5855}{5885}What's going on?
{5885}{5974}They're not telling us anything, sir.|What did they tell you?
{5990}{6020}There was a plane crash.
{6020}{6065}Do you get called in on crashes?
{6065}{6165}l'm on a list of psychologists the FAA|brings in when a plane goes down.
{6185}{6240}So where exactlyare we now.?
{6245}{6290}That's where we're headed.|Over there.
{6290}{6322}Here.
{6335}{6374}Take a look.
{6395}{6435}What is that?
{6545}{6590}All that for a plane crash?
{6590}{6649}l never mentioned a plane crash.
{6881}{6940}l never mentioned a plane crash.
{7001}{7076}-Any other gear? Watch your step.|-l'd like to call my family.
{7076}{7151}We'll get you settled in quarters first.|Remain there till we send for you.
{7151}{7211}-l'd like to get started.|-We'll send for you.
{7211}{7256}-lt's critical l see them--|-Who?
{7256}{7316}The survivors. lf l don't get to them|in the first 24 hours--
{7316}{7376}-What survivors?|-The survivors of the plane crash.
{7376}{7406}Plane crash?
{7406}{7485}l deal in post-traumatic stress|and survival guilt.
{7496}{7556}Maybe l should talk to someone|who knows what's going on here.

Result File :

Last 5 lines form Sample File 1

{9385}{9461}-lt's crawling towards you--|-A tortoise? What's that?
{9535}{9592}-You know what a turtle is?|-Of course.
{9596}{9624}Same thing.
{9636}{9677}l've never seen a turtle.
{9741}{9779}But l understand what you mea
{14831}{14881}-Good sleep?|-Not bad.
{14891}{14934}So where are we?
{14936}{14966}Where you from?
{14966}{15011}San Diego.|Left yesterday.
{15011}{15074}So you came Honolulu-Guam-Pago-here?

First 5 Lines form Sample File 2


MacSUB Subtitle Format

Type : Time Based
Extension : *.scr

Sample :

]rem= Written by RadLight MSS

/7184
Next subject, Kowalski, Leon.
/7251
/7260
Engineer, waste disposal.
/7307
/7312
Five section, new employee, six days.
/7391
/7452
Come in.
/7477
/7792
Sit down.
/7818
/7944
Care if l talk?
/7975
/7984
l'm kind of nervous when l take tests.
/8030
/8032
Just please don't move.
/8076
/8104
Oh, l'm sorry.
/8135
/8231
l already had an lQ test this year.
l don't think l've ever had one of these.
/8300
/8302
Reaction time is a factor in this,
so please, pay attention.
/8365
/8367
Now answer as quickly as you can.
/8419
/8437
Sure.
/8459
/8492
1 187 Hunterwasser.
/8535
/8540
That's the hotel.
/8564
/8566
What?
/8586
/8588
Where l live.
/8618
/8625
Nice place?
/8643
/8645
Yeah, sure, l guess.
ls that part of the test?
/8713
/8716
No. Just warming up. That's all.
/8773
/8795
lt's not fancy or anything.
/8839
/8882
You're in a desert walking along
in the sand when all of a sud--
/8948
/8950
ls this the test, now?
/8973
/8975
Yes. You're in a desert,
walking along in the sand...
/9034
/9036
...when all of a sudden you look down--
/9066
/9068
What one?
/9094
/9102
What desert?
/9130
/9133
Doesn't make any difference what desert.
lt's completely hypothetical.
/9205
/9207
-But how come l'd be there?
-Maybe you're fed up, maybe you...
/9256
/9258
...want to be by yourself. Who knows?
/9315
/9338
You look down and you see a tortoise,
Leon.
/9383
/9385
-lt's crawling towards you--
-A tortoise? What's that?
/9461
/9535
-You know what a turtle is?
-Of course.
/9592
/9596
Same thing.
/9624
/9636
l've never seen a turtle.
/9677
/9741
But l understand what you mean.
/9779


MicroDVD Subtitle Format

Type : Frame Based
Extension : *.sub , *.txt

Sample :

{7184}{7251}Next subject, Kowalski, Leon.
{7260}{7307}Engineer, waste disposal.
{7312}{7391}Five section, new employee, six days.
{7452}{7477}Come in.
{7792}{7818}Sit down.
{7944}{7975}Care if l talk?
{7984}{8030}l'm kind of nervous when l take tests.
{8032}{8076}Just please don't move.
{8104}{8135}Oh, l'm sorry.
{8231}{8300}l already had an lQ test this year.|l don't think l've ever had one of these.
{8302}{8365}Reaction time is a factor in this,|so please, pay attention.
{8367}{8419}Now answer as quickly as you can.
{8437}{8459}Sure.
{8492}{8535}1 187 Hunterwasser.
{8540}{8564}That's the hotel.
{8566}{8586}What?
{8588}{8618}Where l live.
{8625}{8643}Nice place?
{8645}{8713}Yeah, sure, l guess.|ls that part of the test?
{8716}{8773}No. Just warming up. That's all.
{8795}{8839}lt's not fancy or anything.
{8882}{8948}You're in a desert walking along|in the sand when all of a sud--
{8950}{8973}ls this the test, now?
{8975}{9034}Yes. You're in a desert,|walking along in the sand...
{9036}{9066}...when all of a sudden you look down--
{9068}{9094}What one?
{9102}{9130}What desert?
{9133}{9205}Doesn't make any difference what desert.|lt's completely hypothetical.
{9207}{9256}-But how come l'd be there?|-Maybe you're fed up, maybe you...
{9258}{9315}...want to be by yourself. Who knows?
{9338}{9383}You look down and you see a tortoise,|Leon.
{9385}{9461}-lt's crawling towards you--|-A tortoise? What's that?
{9535}{9592}-You know what a turtle is?|-Of course.
{9596}{9624}Same thing.
{9636}{9677}l've never seen a turtle.
{9741}{9779}But l understand what you mean.


OpenAPI

RadLight OpenAPI technology is totaly language independant (C++ / VB / Delphi) and requires only basic knowledge of working with dynamic-link-libraries. For now only Subtitle Module 1.0.0 is available.

How does it work ?

Rem. String = array of characters = "normal ordinary sentence or word etc..."
String[128] = String that can ba max. 128 characters long
Integer = ordinal number (10, 34, 14550 etc...)
Double = real number (10.3425235, 34.01, 1450.2 etc...)
Boolean = logical variable can be only TRUE or FALSE

PFormat = ^TFormat ... ^TFormat means POINTER TO TFORMAT -> PFormat points at the place in the memory where a structure of TFormat is placed.

TFormat = record
Description: String[32];
Extensions: String[128];
SubType: Byte;
SupportsWriting: Boolean;
end;

PFormat = ^TFormat;

This is a Format description structure. The DLL will return an array of such a structures that will help your application know what formats are supported.

Description - in this field the verbal description is given e.g. "SubRip SRT"
Extensions - here are the supported extensions written e.g. "*.srt" - this can help with creating an Opening Dialog
SubType - the type of given subtitle format

constant values are

ST_Unknown = 0;
ST_Time = 1;
ST_Frames = 2;
when you receive a ST_Time result this format will work with time values, like seconds 12.435 (real number)
ST_Frames will work with current frame 1, 2, 10 (ordinal number)

SupportsWriting - if is TRUE the DLL can write data in this format (converting)

Conditions :

RadLight OpenAPI technology is free as long as it is not used for commercial purposes. That means if your program is freeware you can use it wherever you want. You only have to display this message : "Based on RadLight MSS Technology - http://www.radlight.com " (ReadMe AND SplashScreen OR About etc...)

For Free Shareware, Shareware and other commercial purposes - contact us


RealTime Subtitle Format

Type : Time Based
Extension : *.rt

Sample :

<!-- Written by RadLight MSS -->

<Window
Width = "640"
Height = "480"
WordWrap = "true"
Loop = "true"
>
<Time Begin="1:59:44.00" End="2:00:51.00" /><clear/> Next subject, Kowalski, Leon.
<Time Begin="2:01:00.00" End="2:01:47.00" /><clear/> Engineer, waste disposal.
<Time Begin="2:01:52.00" End="2:03:11.00" /><clear/> Five section, new employee, six days.
<Time Begin="2:04:12.00" End="2:04:37.00" /><clear/> Come in.
<Time Begin="2:09:52.00" End="2:10:18.00" /><clear/> Sit down.
<Time Begin="2:12:24.00" End="2:12:55.00" /><clear/> Care if l talk?
<Time Begin="2:13:04.00" End="2:13:50.00" /><clear/> l'm kind of nervous when l take tests.
<Time Begin="2:13:52.00" End="2:14:36.00" /><clear/> Just please don't move.
<Time Begin="2:15:04.00" End="2:15:35.00" /><clear/> Oh, l'm sorry.
<Time Begin="2:17:11.00" End="2:18:20.00" /><clear/> l already had an lQ test this year.<BR>l don't think l've ever had one of these.
<Time Begin="2:18:22.00" End="2:19:25.00" /><clear/> Reaction time is a factor in this,<BR>so please, pay attention.
<Time Begin="2:19:27.00" End="2:20:19.00" /><clear/> Now answer as quickly as you can.
<Time Begin="2:20:37.00" End="2:20:59.00" /><clear/> Sure.
<Time Begin="2:21:32.00" End="2:22:15.00" /><clear/> 1 187 Hunterwasser.
<Time Begin="2:22:20.00" End="2:22:44.00" /><clear/> That's the hotel.
<Time Begin="2:22:46.00" End="2:23:06.00" /><clear/> What?
<Time Begin="2:23:08.00" End="2:23:38.00" /><clear/> Where l live.
<Time Begin="2:23:45.00" End="2:24:03.00" /><clear/> Nice place?
<Time Begin="2:24:05.00" End="2:25:13.00" /><clear/> Yeah, sure, l guess.<BR>ls that part of the test?
<Time Begin="2:25:16.00" End="2:26:13.00" /><clear/> No. Just warming up. That's all.
<Time Begin="2:26:35.00" End="2:27:19.00" /><clear/> lt's not fancy or anything.
<Time Begin="2:28:02.00" End="2:29:08.00" /><clear/> You're in a desert walking along<BR>in the sand when all of a sud--
<Time Begin="2:29:10.00" End="2:29:33.00" /><clear/> ls this the test, now?
<Time Begin="2:29:35.00" End="2:30:34.00" /><clear/> Yes. You're in a desert,<BR>walking along in the sand...
<Time Begin="2:30:36.00" End="2:31:06.00" /><clear/> ...when all of a sudden you look down--
<Time Begin="2:31:08.00" End="2:31:34.00" /><clear/> What one?
<Time Begin="2:31:42.00" End="2:32:10.00" /><clear/> What desert?
<Time Begin="2:32:13.00" End="2:33:25.00" /><clear/> Doesn't make any difference what desert.<BR>lt's completely hypothetical.
<Time Begin="2:33:27.00" End="2:34:16.00" /><clear/> -But how come l'd be there?<BR>-Maybe you're fed up, maybe you...
<Time Begin="2:34:18.00" End="2:35:15.00" /><clear/> ...want to be by yourself. Who knows?
<Time Begin="2:35:38.00" End="2:36:23.00" /><clear/> You look down and you see a tortoise,<BR>Leon.
<Time Begin="2:36:25.00" End="2:37:41.00" /><clear/> -lt's crawling towards you--<BR>-A tortoise? What's that?
<Time Begin="2:38:55.00" End="2:39:52.00" /><clear/> -You know what a turtle is?<BR>-Of course.
<Time Begin="2:39:56.00" End="2:40:24.00" /><clear/> Same thing.
<Time Begin="2:40:36.00" End="2:41:17.00" /><clear/> l've never seen a turtle.
<Time Begin="2:42:21.00" End="2:42:59.00" /><clear/> But l understand what you mean.


SAMI Captioning Subtitle Format

Type : Time Based
Extension : *.smi, *.sami

Sample :

<SAMI>
<Head>
<STYLE TYPE=; Text / css; > <!--

P {
margin-left: 8pt;
margin-right: 8pt;
margin-bottom: 2pt;
margin-top:10pt;
text-align: center;
font-size: 12pt;
font-family: arial, sans-serif;
font-weight: bold;
color: #ffffff; }

.ENGL {Name:English; lang: en-EN;}

-->
</Style>

</Head>

<BODY>

<Sync Start=0>
<P Class=ENGL><SpanID:0;>

<Sync Start=100>
<P Class=ENGL>&nbsp;<SpanID:100;>

<Sync Start=7184000>
<P Class=ENGL>Next subject, Kowalski, Leon.<SpanID:7184000;>

<Sync Start=7251000>
<P Class=ENGL>&nbsp;<SpanID:7251000;>

<Sync Start=7260000>
<P Class=ENGL>Engineer, waste disposal.<SpanID:7260000;>

<Sync Start=7307000>
<P Class=ENGL>&nbsp;<SpanID:7307000;>

<Sync Start=7312000>
<P Class=ENGL>Five section, new employee, six days.<SpanID:7312000;>

<Sync Start=7391000>
<P Class=ENGL>&nbsp;<SpanID:7391000;>

<Sync Start=7452000>
<P Class=ENGL>Come in.<SpanID:7452000;>

<Sync Start=7477000>
<P Class=ENGL>&nbsp;<SpanID:7477000;>

<Sync Start=7792000>
<P Class=ENGL>Sit down.<SpanID:7792000;>

<Sync Start=7818000>
<P Class=ENGL>&nbsp;<SpanID:7818000;>

<Sync Start=7944000>
<P Class=ENGL>Care if l talk?<SpanID:7944000;>

<Sync Start=7975000>
<P Class=ENGL>&nbsp;<SpanID:7975000;>

<Sync Start=7984000>
<P Class=ENGL>l'm kind of nervous when l take tests.<SpanID:7984000;>

<Sync Start=8030000>
<P Class=ENGL>&nbsp;<SpanID:8030000;>

<Sync Start=8032000>
<P Class=ENGL>Just please don't move.<SpanID:8032000;>

<Sync Start=8076000>
<P Class=ENGL>&nbsp;<SpanID:8076000;>

<Sync Start=8104000>
<P Class=ENGL>Oh, l'm sorry.<SpanID:8104000;>

<Sync Start=8135000>
<P Class=ENGL>&nbsp;<SpanID:8135000;>

<Sync Start=8231000>
<P Class=ENGL>l already had an lQ test this year.<br>l don't think l've ever had one of these.<SpanID:8231000;>

<Sync Start=8300000>
<P Class=ENGL>&nbsp;<SpanID:8300000;>

<Sync Start=8302000>
<P Class=ENGL>Reaction time is a factor in this,<br>so please, pay attention.<SpanID:8302000;>

<Sync Start=8365000>
<P Class=ENGL>&nbsp;<SpanID:8365000;>

<Sync Start=8367000>
<P Class=ENGL>Now answer as quickly as you can.<SpanID:8367000;>

<Sync Start=8419000>
<P Class=ENGL>&nbsp;<SpanID:8419000;>

<Sync Start=8437000>
<P Class=ENGL>Sure.<SpanID:8437000;>

<Sync Start=8459000>
<P Class=ENGL>&nbsp;<SpanID:8459000;>

<Sync Start=8492000>
<P Class=ENGL>1 187 Hunterwasser.<SpanID:8492000;>

<Sync Start=8535000>
<P Class=ENGL>&nbsp;<SpanID:8535000;>

<Sync Start=8540000>
<P Class=ENGL>That's the hotel.<SpanID:8540000;>

<Sync Start=8564000>
<P Class=ENGL>&nbsp;<SpanID:8564000;>

<Sync Start=8566000>
<P Class=ENGL>What?<SpanID:8566000;>

<Sync Start=8586000>
<P Class=ENGL>&nbsp;<SpanID:8586000;>

<Sync Start=8588000>
<P Class=ENGL>Where l live.<SpanID:8588000;>

<Sync Start=8618000>
<P Class=ENGL>&nbsp;<SpanID:8618000;>

<Sync Start=8625000>
<P Class=ENGL>Nice place?<SpanID:8625000;>

<Sync Start=8643000>
<P Class=ENGL>&nbsp;<SpanID:8643000;>

<Sync Start=8645000>
<P Class=ENGL>Yeah, sure, l guess.<br>ls that part of the test?<SpanID:8645000;>

<Sync Start=8713000>
<P Class=ENGL>&nbsp;<SpanID:8713000;>

<Sync Start=8716000>
<P Class=ENGL>No. Just warming up. That's all.<SpanID:8716000;>

<Sync Start=8773000>
<P Class=ENGL>&nbsp;<SpanID:8773000;>

<Sync Start=8795000>
<P Class=ENGL>lt's not fancy or anything.<SpanID:8795000;>

<Sync Start=8839000>
<P Class=ENGL>&nbsp;<SpanID:8839000;>

<Sync Start=8882000>
<P Class=ENGL>You're in a desert walking along<br>in the sand when all of a sud--<SpanID:8882000;>

<Sync Start=8948000>
<P Class=ENGL>&nbsp;<SpanID:8948000;>

<Sync Start=8950000>
<P Class=ENGL>ls this the test, now?<SpanID:8950000;>

<Sync Start=8973000>
<P Class=ENGL>&nbsp;<SpanID:8973000;>

<Sync Start=8975000>
<P Class=ENGL>Yes. You're in a desert,<br>walking along in the sand...<SpanID:8975000;>

<Sync Start=9034000>
<P Class=ENGL>&nbsp;<SpanID:9034000;>

<Sync Start=9036000>
<P Class=ENGL>...when all of a sudden you look down--<SpanID:9036000;>

<Sync Start=9066000>
<P Class=ENGL>&nbsp;<SpanID:9066000;>

<Sync Start=9068000>
<P Class=ENGL>What one?<SpanID:9068000;>

<Sync Start=9094000>
<P Class=ENGL>&nbsp;<SpanID:9094000;>

<Sync Start=9102000>
<P Class=ENGL>What desert?<SpanID:9102000;>

<Sync Start=9130000>
<P Class=ENGL>&nbsp;<SpanID:9130000;>

<Sync Start=9133000>
<P Class=ENGL>Doesn't make any difference what desert.<br>lt's completely hypothetical.<SpanID:9133000;>

<Sync Start=9205000>
<P Class=ENGL>&nbsp;<SpanID:9205000;>

<Sync Start=9207000>
<P Class=ENGL>-But how come l'd be there?<br>-Maybe you're fed up, maybe you...<SpanID:9207000;>

<Sync Start=9256000>
<P Class=ENGL>&nbsp;<SpanID:9256000;>

<Sync Start=9258000>
<P Class=ENGL>...want to be by yourself. Who knows?<SpanID:9258000;>

<Sync Start=9315000>
<P Class=ENGL>&nbsp;<SpanID:9315000;>

<Sync Start=9338000>
<P Class=ENGL>You look down and you see a tortoise,<br>Leon.<SpanID:9338000;>

<Sync Start=9383000>
<P Class=ENGL>&nbsp;<SpanID:9383000;>

<Sync Start=9385000>
<P Class=ENGL>-lt's crawling towards you--<br>-A tortoise? What's that?<SpanID:9385000;>

<Sync Start=9461000>
<P Class=ENGL>&nbsp;<SpanID:9461000;>

<Sync Start=9535000>
<P Class=ENGL>-You know what a turtle is?<br>-Of course.<SpanID:9535000;>

<Sync Start=9592000>
<P Class=ENGL>&nbsp;<SpanID:9592000;>

<Sync Start=9596000>
<P Class=ENGL>Same thing.<SpanID:9596000;>

<Sync Start=9624000>
<P Class=ENGL>&nbsp;<SpanID:9624000;>

<Sync Start=9636000>
<P Class=ENGL>l've never seen a turtle.<SpanID:9636000;>

<Sync Start=9677000>
<P Class=ENGL>&nbsp;<SpanID:9677000;>

<Sync Start=9741000>
<P Class=ENGL>But l understand what you mean.<SpanID:9741000;>

<Sync Start=9779000>
<P Class=ENGL>&nbsp;<SpanID:9779000;>

</BODY>
</SAMI>


SonicDVD Subtitle Format

Type : Time Based
Extension : *.sub, *.txt

Sample :

0001 01:59:44:00 02:00:51:00 Next subject, Kowalski, Leon.

0002 02:01:00:00 02:01:47:00 Engineer, waste disposal.

0003 02:01:52:00 02:03:11:00 Five section, new employee, six days.

0004 02:04:12:00 02:04:37:00 Come in.

0005 02:09:52:00 02:10:18:00 Sit down.

0006 02:12:24:00 02:12:55:00 Care if l talk?

0007 02:13:04:00 02:13:50:00 l'm kind of nervous when l take tests.

0008 02:13:52:00 02:14:36:00 Just please don't move.

0009 02:15:04:00 02:15:35:00 Oh, l'm sorry.

0010 02:17:11:00 02:18:20:00 l already had an lQ test this year.
l don't think l've ever had one of these.

0011 02:18:22:00 02:19:25:00 Reaction time is a factor in this,
so please, pay attention.

0012 02:19:27:00 02:20:19:00 Now answer as quickly as you can.

0013 02:20:37:00 02:20:59:00 Sure.

0014 02:21:32:00 02:22:15:00 1 187 Hunterwasser.

0015 02:22:20:00 02:22:44:00 That's the hotel.

0016 02:22:46:00 02:23:06:00 What?

0017 02:23:08:00 02:23:38:00 Where l live.

0018 02:23:45:00 02:24:03:00 Nice place?

0019 02:24:05:00 02:25:13:00 Yeah, sure, l guess.
ls that part of the test?

0020 02:25:16:00 02:26:13:00 No. Just warming up. That's all.

0021 02:26:35:00 02:27:19:00 lt's not fancy or anything.

0022 02:28:02:00 02:29:08:00 You're in a desert walking along
in the sand when all of a sud--

0023 02:29:10:00 02:29:33:00 ls this the test, now?

0024 02:29:35:00 02:30:34:00 Yes. You're in a desert,
walking along in the sand...

0025 02:30:36:00 02:31:06:00 ...when all of a sudden you look down--

0026 02:31:08:00 02:31:34:00 What one?

0027 02:31:42:00 02:32:10:00 What desert?

0028 02:32:13:00 02:33:25:00 Doesn't make any difference what desert.
lt's completely hypothetical.

0029 02:33:27:00 02:34:16:00 -But how come l'd be there?
-Maybe you're fed up, maybe you...

0030 02:34:18:00 02:35:15:00 ...want to be by yourself. Who knows?

0031 02:35:38:00 02:36:23:00 You look down and you see a tortoise,
Leon.

0032 02:36:25:00 02:37:41:00 -lt's crawling towards you--
-A tortoise? What's that?

0033 02:38:55:00 02:39:52:00 -You know what a turtle is?
-Of course.

0034 02:39:56:00 02:40:24:00 Same thing.

0035 02:40:36:00 02:41:17:00 l've never seen a turtle.

0036 02:42:21:00 02:42:59:00 But l understand what you mean.


Split

Subtitle Studio 2.0 includes possiblity to split one big subtitle file into two smaller. Advanced Split feature is useful when you have downloaded one-part subtitles (you have two-part movie).

Original File :

{7184}{7251}Next subject, Kowalski, Leon.
{7260}{7307}Engineer, waste disposal.
{7312}{7391}Five section, new employee, six days.
{7452}{7477}Come in.
{7792}{7818}Sit down.
{7944}{7975}Care if l talk?
{7984}{8030}l'm kind of nervous when l take tests.
{8032}{8076}Just please don't move.
{8104}{8135}Oh, l'm sorry.
{8231}{8300}l already had an lQ test this year.|l don't think l've ever had one of these.
{8302}{8365}Reaction time is a factor in this,|so please, pay attention.
{8367}{8419}Now answer as quickly as you can.
{8437}{8459}Sure.
{8492}{8535}1 187 Hunterwasser.
{8540}{8564}That's the hotel.
{8566}{8586}What?
{8588}{8618}Where l live.
{8625}{8643}Nice place?
{8645}{8713}Yeah, sure, l guess.|ls that part of the test?
{8716}{8773}No. Just warming up. That's all.
{8795}{8839}lt's not fancy or anything.
{8882}{8948}You're in a desert walking along|in the sand when all of a sud--
{8950}{8973}ls this the test, now?
{8975}{9034}Yes. You're in a desert,|walking along in the sand...
{9036}{9066}...when all of a sudden you look down--
{9068}{9094}What one?
{9102}{9130}What desert?
{9133}{9205}Doesn't make any difference what desert.|lt's completely hypothetical.
{9207}{9256}-But how come l'd be there?|-Maybe you're fed up, maybe you...
{9258}{9315}...want to be by yourself. Who knows?
{9338}{9383}You look down and you see a tortoise,|Leon.
{9385}{9461}-lt's crawling towards you--|-A tortoise? What's that?
{9535}{9592}-You know what a turtle is?|-Of course.
{9596}{9624}Same thing.
{9636}{9677}l've never seen a turtle.
{9741}{9779}But l understand what you mean.

Result File (recalculate enabled, split including breakpoint applied) :

{71}{128}No. Just warming up. That's all.
{150}{194}lt's not fancy or anything.
{237}{303}You're in a desert walking along|in the sand when all of a sud--
{305}{328}ls this the test, now?
{330}{389}Yes. You're in a desert,|walking along in the sand...
{391}{421}...when all of a sudden you look down--
{423}{449}What one?
{457}{485}What desert?
{488}{560}Doesn't make any difference what desert.|lt's completely hypothetical.
{562}{611}-But how come l'd be there?|-Maybe you're fed up, maybe you...
{613}{670}...want to be by yourself. Who knows?
{693}{738}You look down and you see a tortoise,|Leon.
{740}{816}-lt's crawling towards you--|-A tortoise? What's that?
{890}{947}-You know what a turtle is?|-Of course.
{951}{979}Same thing.
{991}{1032}l've never seen a turtle.
{1096}{1134}But l understand what you mean

Result File (recalculate disabled, split including breakpoint applied) :

{8716}{8773}No. Just warming up. That's all.
{8795}{8839}lt's not fancy or anything.
{8882}{8948}You're in a desert walking along|in the sand when all of a sud--
{8950}{8973}ls this the test, now?
{8975}{9034}Yes. You're in a desert,|walking along in the sand...
{9036}{9066}...when all of a sudden you look down--
{9068}{9094}What one?
{9102}{9130}What desert?
{9133}{9205}Doesn't make any difference what desert.|lt's completely hypothetical.
{9207}{9256}-But how come l'd be there?|-Maybe you're fed up, maybe you...
{9258}{9315}...want to be by yourself. Who knows?
{9338}{9383}You look down and you see a tortoise,|Leon.
{9385}{9461}-lt's crawling towards you--|-A tortoise? What's that?
{9535}{9592}-You know what a turtle is?|-Of course.
{9596}{9624}Same thing.
{9636}{9677}l've never seen a turtle.
{9741}{9779}But l understand what you mean


SubStation Alpha Subtitle Format

Type : Time Based
Extension : *.ssa

Sample :

! Written By RadLight Moduled Subtitle System
Title:
Original Script: RL MSS
Synch Point: Side 1 0m00s
Collisions: Normal
Timer: 100.0000
Style: Default,Times New Roman,18,16777215,16777215,16777215,0,0,0,2,3,2,30,30,30
Dialogue: Marked=0,1:59:44.00,2:00:51.00,Default,NTP,0000,0000,0000,!Effect,Next subject, Kowalski, Leon.
Dialogue: Marked=0,2:01:00.00,2:01:47.00,Default,NTP,0000,0000,0000,!Effect,Engineer, waste disposal.
Dialogue: Marked=0,2:01:52.00,2:03:11.00,Default,NTP,0000,0000,0000,!Effect,Five section, new employee, six days.
Dialogue: Marked=0,2:04:12.00,2:04:37.00,Default,NTP,0000,0000,0000,!Effect,Come in.
Dialogue: Marked=0,2:09:52.00,2:10:18.00,Default,NTP,0000,0000,0000,!Effect,Sit down.
Dialogue: Marked=0,2:12:24.00,2:12:55.00,Default,NTP,0000,0000,0000,!Effect,Care if l talk?
Dialogue: Marked=0,2:13:04.00,2:13:50.00,Default,NTP,0000,0000,0000,!Effect,l'm kind of nervous when l take tests.
Dialogue: Marked=0,2:13:52.00,2:14:36.00,Default,NTP,0000,0000,0000,!Effect,Just please don't move.
Dialogue: Marked=0,2:15:04.00,2:15:35.00,Default,NTP,0000,0000,0000,!Effect,Oh, l'm sorry.
Dialogue: Marked=0,2:17:11.00,2:18:20.00,Default,NTP,0000,0000,0000,!Effect,l already had an lQ test this year.\nl don't think l've ever had one of these.
Dialogue: Marked=0,2:18:22.00,2:19:25.00,Default,NTP,0000,0000,0000,!Effect,Reaction time is a factor in this,\nso please, pay attention.
Dialogue: Marked=0,2:19:27.00,2:20:19.00,Default,NTP,0000,0000,0000,!Effect,Now answer as quickly as you can.
Dialogue: Marked=0,2:20:37.00,2:20:59.00,Default,NTP,0000,0000,0000,!Effect,Sure.
Dialogue: Marked=0,2:21:32.00,2:22:15.00,Default,NTP,0000,0000,0000,!Effect,1 187 Hunterwasser.
Dialogue: Marked=0,2:22:20.00,2:22:44.00,Default,NTP,0000,0000,0000,!Effect,That's the hotel.
Dialogue: Marked=0,2:22:46.00,2:23:06.00,Default,NTP,0000,0000,0000,!Effect,What?
Dialogue: Marked=0,2:23:08.00,2:23:38.00,Default,NTP,0000,0000,0000,!Effect,Where l live.
Dialogue: Marked=0,2:23:45.00,2:24:03.00,Default,NTP,0000,0000,0000,!Effect,Nice place?
Dialogue: Marked=0,2:24:05.00,2:25:13.00,Default,NTP,0000,0000,0000,!Effect,Yeah, sure, l guess.\nls that part of the test?
Dialogue: Marked=0,2:25:16.00,2:26:13.00,Default,NTP,0000,0000,0000,!Effect,No. Just warming up. That's all.
Dialogue: Marked=0,2:26:35.00,2:27:19.00,Default,NTP,0000,0000,0000,!Effect,lt's not fancy or anything.
Dialogue: Marked=0,2:28:02.00,2:29:08.00,Default,NTP,0000,0000,0000,!Effect,You're in a desert walking along\nin the sand when all of a sud--
Dialogue: Marked=0,2:29:10.00,2:29:33.00,Default,NTP,0000,0000,0000,!Effect,ls this the test, now?
Dialogue: Marked=0,2:29:35.00,2:30:34.00,Default,NTP,0000,0000,0000,!Effect,Yes. You're in a desert,\nwalking along in the sand...
Dialogue: Marked=0,2:30:36.00,2:31:06.00,Default,NTP,0000,0000,0000,!Effect,...when all of a sudden you look down--
Dialogue: Marked=0,2:31:08.00,2:31:34.00,Default,NTP,0000,0000,0000,!Effect,What one?
Dialogue: Marked=0,2:31:42.00,2:32:10.00,Default,NTP,0000,0000,0000,!Effect,What desert?
Dialogue: Marked=0,2:32:13.00,2:33:25.00,Default,NTP,0000,0000,0000,!Effect,Doesn't make any difference what desert.\nlt's completely hypothetical.
Dialogue: Marked=0,2:33:27.00,2:34:16.00,Default,NTP,0000,0000,0000,!Effect,-But how come l'd be there?\n-Maybe you're fed up, maybe you...
Dialogue: Marked=0,2:34:18.00,2:35:15.00,Default,NTP,0000,0000,0000,!Effect,...want to be by yourself. Who knows?
Dialogue: Marked=0,2:35:38.00,2:36:23.00,Default,NTP,0000,0000,0000,!Effect,You look down and you see a tortoise,\nLeon.
Dialogue: Marked=0,2:36:25.00,2:37:41.00,Default,NTP,0000,0000,0000,!Effect,-lt's crawling towards you--\n-A tortoise? What's that?
Dialogue: Marked=0,2:38:55.00,2:39:52.00,Default,NTP,0000,0000,0000,!Effect,-You know what a turtle is?\n-Of course.
Dialogue: Marked=0,2:39:56.00,2:40:24.00,Default,NTP,0000,0000,0000,!Effect,Same thing.
Dialogue: Marked=0,2:40:36.00,2:41:17.00,Default,NTP,0000,0000,0000,!Effect,l've never seen a turtle.
Dialogue: Marked=0,2:42:21.00,2:42:59.00,Default,NTP,0000,0000,0000,!Effect,But l understand what you mean.


SubRip Subtitle Format

Type : Time Based
Extension : *.srt

Sample :

1
01:59:44,000 --> 02:00:51,000
Next subject, Kowalski, Leon.

2
02:01:00,000 --> 02:01:47,000
Engineer, waste disposal.

3
02:01:52,000 --> 02:03:11,000
Five section, new employee, six days.

4
02:04:12,000 --> 02:04:37,000
Come in.

5
02:09:52,000 --> 02:10:18,000
Sit down.

6
02:12:24,000 --> 02:12:55,000
Care if l talk?

7
02:13:04,000 --> 02:13:50,000
l'm kind of nervous when l take tests.

8
02:13:52,000 --> 02:14:36,000
Just please don't move.

9
02:15:04,000 --> 02:15:35,000
Oh, l'm sorry.

10
02:17:11,000 --> 02:18:20,000
l already had an lQ test this year.
l don't think l've ever had one of these.

11
02:18:22,000 --> 02:19:25,000
Reaction time is a factor in this,
so please, pay attention.

12
02:19:27,000 --> 02:20:19,000
Now answer as quickly as you can.

13
02:20:37,000 --> 02:20:59,000
Sure.

14
02:21:32,000 --> 02:22:15,000
1 187 Hunterwasser.

15
02:22:20,000 --> 02:22:44,000
That's the hotel.

16
02:22:46,000 --> 02:23:06,000
What?

17
02:23:08,000 --> 02:23:38,000
Where l live.

18
02:23:45,000 --> 02:24:03,000
Nice place?

19
02:24:05,000 --> 02:25:13,000
Yeah, sure, l guess.
ls that part of the test?

20
02:25:16,000 --> 02:26:13,000
No. Just warming up. That's all.

21
02:26:35,000 --> 02:27:19,000
lt's not fancy or anything.

22
02:28:02,000 --> 02:29:08,000
You're in a desert walking along
in the sand when all of a sud--

23
02:29:10,000 --> 02:29:33,000
ls this the test, now?

24
02:29:35,000 --> 02:30:34,000
Yes. You're in a desert,
walking along in the sand...

25
02:30:36,000 --> 02:31:06,000
...when all of a sudden you look down--

26
02:31:08,000 --> 02:31:34,000
What one?

27
02:31:42,000 --> 02:32:10,000
What desert?

28
02:32:13,000 --> 02:33:25,000
Doesn't make any difference what desert.
lt's completely hypothetical.

29
02:33:27,000 --> 02:34:16,000
-But how come l'd be there?
-Maybe you're fed up, maybe you...

30
02:34:18,000 --> 02:35:15,000
...want to be by yourself. Who knows?

31
02:35:38,000 --> 02:36:23,000
You look down and you see a tortoise,
Leon.

32
02:36:25,000 --> 02:37:41,000
-lt's crawling towards you--
-A tortoise? What's that?

33
02:38:55,000 --> 02:39:52,000
-You know what a turtle is?
-Of course.

34
02:39:56,000 --> 02:40:24,000
Same thing.

35
02:40:36,000 --> 02:41:17,000
l've never seen a turtle.

36
02:42:21,000 --> 02:42:59,000
But l understand what you mean.


SubSonic Subtitle Format

Type : Time Based
Extension : *.sub

Sample :

1 16.00 \ ~:\Next subject, Kowalski, Leon.
1 92.00 \ ~:\Engineer, waste disposal.
1 144.00 \ ~:\Five section, new employee, six days.
1 28.00 \ ~:\Come in.
1 112.00 \ ~:\Sit down.
1 8.00 \ ~:\Care if l talk?
1 48.00 \ ~:\l'm kind of nervous when l take tests.
1 96.00 \ ~:\Just please don't move.
1 168.00 \ ~:\Oh, l'm sorry.
1 39.00 \ ~:\l already had an lQ test this year.l don't think l've ever had one of these.
1 110.00 \ ~:\Reaction time is a factor in this,so please, pay attention.
1 175.00 \ ~:\Now answer as quickly as you can.
1 245.00 \ ~:\Sure.
1 44.00 \ ~:\1 187 Hunterwasser.
1 92.00 \ ~:\That's the hotel.
1 118.00 \ ~:\What?
1 140.00 \ ~:\Where l live.
1 177.00 \ ~:\Nice place?
1 197.00 \ ~:\Yeah, sure, l guess.ls that part of the test?
1 12.00 \ ~:\No. Just warming up. That's all.
1 91.00 \ ~:\lt's not fancy or anything.
1 178.00 \ ~:\You're in a desert walking alongin the sand when all of a sud--
1 246.00 \ ~:\ls this the test, now?
1 15.00 \ ~:\Yes. You're in a desert,walking along in the sand...
1 76.00 \ ~:\...when all of a sudden you look down--
1 108.00 \ ~:\What one?
1 142.00 \ ~:\What desert?
1 173.00 \ ~:\Doesn't make any difference what desert.lt's completely hypothetical.
1 247.00 \ ~:\-But how come l'd be there?-Maybe you're fed up, maybe you...
1 42.00 \ ~:\...want to be by yourself. Who knows?
1 122.00 \ ~:\You look down and you see a tortoise,Leon.
1 169.00 \ ~:\-lt's crawling towards you---A tortoise? What's that?
1 63.00 \ ~:\-You know what a turtle is?-Of course.
1 124.00 \ ~:\Same thing.
1 164.00 \ ~:\l've never seen a turtle.
1 13.00 \ ~:\But l understand what you mean.


SubViewer 1.x Subtitle Format

Type : Time Based
Extension : *.sub

Sample :

[TITLE]
[AUTHOR]
[SOURCE]
RadLight Moduled Subtitle System
[PRG]
[FILEPATH]
[DELAY]
0
[CD TRACK]
0
[BEGIN]
******** START SCRIPT ********
[01:59:44]
Next subject, Kowalski, Leon.
[02:00:51]

[02:01:00]
Engineer, waste disposal.
[02:01:47]

[02:01:52]
Five section, new employee, six days.
[02:03:11]

[02:04:12]
Come in.
[02:04:37]

[02:09:52]
Sit down.
[02:10:18]

[02:12:24]
Care if l talk?
[02:12:55]

[02:13:04]
l'm kind of nervous when l take tests.
[02:13:50]

[02:13:52]
Just please don't move.
[02:14:36]

[02:15:04]
Oh, l'm sorry.
[02:15:35]

[02:17:11]
l already had an lQ test this year.|l don't think l've ever had one of these.
[02:18:20]

[02:18:22]
Reaction time is a factor in this,|so please, pay attention.
[02:19:25]

[02:19:27]
Now answer as quickly as you can.
[02:20:19]

[02:20:37]
Sure.
[02:20:59]

[02:21:32]
1 187 Hunterwasser.
[02:22:15]

[02:22:20]
That's the hotel.
[02:22:44]

[02:22:46]
What?
[02:23:06]

[02:23:08]
Where l live.
[02:23:38]

[02:23:45]
Nice place?
[02:24:03]

[02:24:05]
Yeah, sure, l guess.|ls that part of the test?
[02:25:13]

[02:25:16]
No. Just warming up. That's all.
[02:26:13]

[02:26:35]
lt's not fancy or anything.
[02:27:19]

[02:28:02]
You're in a desert walking along|in the sand when all of a sud--
[02:29:08]

[02:29:10]
ls this the test, now?
[02:29:33]

[02:29:35]
Yes. You're in a desert,|walking along in the sand...
[02:30:34]

[02:30:36]
...when all of a sudden you look down--
[02:31:06]

[02:31:08]
What one?
[02:31:34]

[02:31:42]
What desert?
[02:32:10]

[02:32:13]
Doesn't make any difference what desert.|lt's completely hypothetical.
[02:33:25]

[02:33:27]
-But how come l'd be there?|-Maybe you're fed up, maybe you...
[02:34:16]

[02:34:18]
...want to be by yourself. Who knows?
[02:35:15]

[02:35:38]
You look down and you see a tortoise,|Leon.
[02:36:23]

[02:36:25]
-lt's crawling towards you--|-A tortoise? What's that?
[02:37:41]

[02:38:55]
-You know what a turtle is?|-Of course.
[02:39:52]

[02:39:56]
Same thing.
[02:40:24]

[02:40:36]
l've never seen a turtle.
[02:41:17]

[02:42:21]
But l understand what you mean.
[02:42:59]

[END]
******** End Script ********


SubViewer 2.x Subtitle Format

Type : Time Based
Extension : *.sub

Sample :

[INFORMATION]
[TITLE]
[AUTHOR]
[SOURCE]RadLight Moduled Subtitle System
[PRG]
[FILEPATH]
[DELAY]0
[CD TRACK]0
[COMMENT]
[END INFORMATION]
[SUBTITLE]
[COLF]&HFFFFFF,[STYLE]bd,[SIZE],18,[FONT]Arial
01:59:44,00,02:00:51,00
Next subject, Kowalski, Leon.

02:01:00,00,02:01:47,00
Engineer, waste disposal.

02:01:52,00,02:03:11,00
Five section, new employee, six days.

02:04:12,00,02:04:37,00
Come in.

02:09:52,00,02:10:18,00
Sit down.

02:12:24,00,02:12:55,00
Care if l talk?

02:13:04,00,02:13:50,00
l'm kind of nervous when l take tests.

02:13:52,00,02:14:36,00
Just please don't move.

02:15:04,00,02:15:35,00
Oh, l'm sorry.

02:17:11,00,02:18:20,00
l already had an lQ test this year.[br]l don't think l've ever had one of these.

02:18:22,00,02:19:25,00
Reaction time is a factor in this,[br]so please, pay attention.

02:19:27,00,02:20:19,00
Now answer as quickly as you can.

02:20:37,00,02:20:59,00
Sure.

02:21:32,00,02:22:15,00
1 187 Hunterwasser.

02:22:20,00,02:22:44,00
That's the hotel.

02:22:46,00,02:23:06,00
What?

02:23:08,00,02:23:38,00
Where l live.

02:23:45,00,02:24:03,00
Nice place?

02:24:05,00,02:25:13,00
Yeah, sure, l guess.[br]ls that part of the test?

02:25:16,00,02:26:13,00
No. Just warming up. That's all.

02:26:35,00,02:27:19,00
lt's not fancy or anything.

02:28:02,00,02:29:08,00
You're in a desert walking along[br]in the sand when all of a sud--

02:29:10,00,02:29:33,00
ls this the test, now?

02:29:35,00,02:30:34,00
Yes. You're in a desert,[br]walking along in the sand...

02:30:36,00,02:31:06,00
...when all of a sudden you look down--

02:31:08,00,02:31:34,00
What one?

02:31:42,00,02:32:10,00
What desert?

02:32:13,00,02:33:25,00
Doesn't make any difference what desert.[br]lt's completely hypothetical.

02:33:27,00,02:34:16,00
-But how come l'd be there?[br]-Maybe you're fed up, maybe you...

02:34:18,00,02:35:15,00
...want to be by yourself. Who knows?

02:35:38,00,02:36:23,00
You look down and you see a tortoise,[br]Leon.

02:36:25,00,02:37:41,00
-lt's crawling towards you--[br]-A tortoise? What's that?

02:38:55,00,02:39:52,00
-You know what a turtle is?[br]-Of course.

02:39:56,00,02:40:24,00
Same thing.

02:40:36,00,02:41:17,00
l've never seen a turtle.

02:42:21,00,02:42:59,00
But l understand what you mean.


TMPlayer Subtitle Format

Type : Time Based
Extension : *.txt, *.sub

Sample :

01:59:44,0=Next subject,| Kowalski, Leon.
02:00:51,0=
02:01:00,0=Engineer,| waste disposal.
02:01:47,0=
02:01:52,0=Five section,| new employee, six days.
02:03:11,0=
02:04:12,0=Come in.
02:04:37,0=
02:09:52,0=Sit down.
02:10:18,0=
02:12:24,0=Care if l talk?
02:12:55,0=
02:13:04,0=l'm kind of nervous |when l take tests.
02:13:50,0=
02:13:52,0=Just please don't move.|
02:14:36,0=
02:15:04,0=Oh, l'm sorry.
02:15:35,0=
02:17:11,0=l already had an lQ test this year.|l don't think l've ever had one of these.
02:18:20,0=
02:18:22,0=Reaction time is a factor in this,|so please, pay attention.
02:19:25,0=
02:19:27,0=Now answer as |quickly as you can.
02:20:19,0=
02:20:37,0=Sure.
02:20:59,0=
02:21:32,0=1 187 Hunterwasser.|
02:22:15,0=
02:22:20,0=That's the hotel.|
02:22:44,0=
02:22:46,0=What?
02:23:06,0=
02:23:08,0=Where l live.
02:23:38,0=
02:23:45,0=Nice place?
02:24:03,0=
02:24:05,0=Yeah, sure, l guess.|ls that part of the test?
02:25:13,0=
02:25:16,0=No. Just warming up.| That's all.
02:26:13,0=
02:26:35,0=lt's not fancy or anything.|
02:27:19,0=
02:28:02,0=You're in a desert walking along|in the sand when all of a sud--
02:29:08,0=
02:29:10,0=ls this the test,| now?
02:29:33,0=
02:29:35,0=Yes. You're in a desert,|walking along in the sand...
02:30:34,0=
02:30:36,0=...when all of a |sudden you look down--
02:31:06,0=
02:31:08,0=What one?
02:31:34,0=
02:31:42,0=What desert?
02:32:10,0=
02:32:13,0=Doesn't make any difference what desert.|lt's completely hypothetical.
02:33:25,0=
02:33:27,0=-But how come l'd be there?|-Maybe you're fed up, maybe you...
02:34:16,0=
02:34:18,0=...want to be by yourself.| Who knows?
02:35:15,0=
02:35:38,0=You look down and you see a tortoise,|Leon.
02:36:23,0=
02:36:25,0=-lt's crawling towards you--|-A tortoise? What's that?
02:37:41,0=
02:38:55,0=-You know what a turtle is?|-Of course.
02:39:52,0=
02:39:56,0=Same thing.
02:40:24,0=
02:40:36,0=l've never seen a turtle.|
02:41:17,0=
02:42:21,0=But l understand what you mean.|
02:42:59,0=


TurboTitler Subtitle Format

Type : Time Based
Extension : *.tts

Sample :

1:59:44.00,2:00:51.00,NTP Next subject, Kowalski, Leon.
2:01:00.00,2:01:47.00,NTP Engineer, waste disposal.
2:01:52.00,2:03:11.00,NTP Five section, new employee, six days.
2:04:12.00,2:04:37.00,NTP Come in.
2:09:52.00,2:10:18.00,NTP Sit down.
2:12:24.00,2:12:55.00,NTP Care if l talk?
2:13:04.00,2:13:50.00,NTP l'm kind of nervous when l take tests.
2:13:52.00,2:14:36.00,NTP Just please don't move.
2:15:04.00,2:15:35.00,NTP Oh, l'm sorry.
2:17:11.00,2:18:20.00,NTP l already had an lQ test this year.l don't think l've ever had one of these.
2:18:22.00,2:19:25.00,NTP Reaction time is a factor in this,so please, pay attention.
2:19:27.00,2:20:19.00,NTP Now answer as quickly as you can.
2:20:37.00,2:20:59.00,NTP Sure.
2:21:32.00,2:22:15.00,NTP 1 187 Hunterwasser.
2:22:20.00,2:22:44.00,NTP That's the hotel.
2:22:46.00,2:23:06.00,NTP What?
2:23:08.00,2:23:38.00,NTP Where l live.
2:23:45.00,2:24:03.00,NTP Nice place?
2:24:05.00,2:25:13.00,NTP Yeah, sure, l guess.ls that part of the test?
2:25:16.00,2:26:13.00,NTP No. Just warming up. That's all.
2:26:35.00,2:27:19.00,NTP lt's not fancy or anything.
2:28:02.00,2:29:08.00,NTP You're in a desert walking alongin the sand when all of a sud--
2:29:10.00,2:29:33.00,NTP ls this the test, now?
2:29:35.00,2:30:34.00,NTP Yes. You're in a desert,walking along in the sand...
2:30:36.00,2:31:06.00,NTP ...when all of a sudden you look down--
2:31:08.00,2:31:34.00,NTP What one?
2:31:42.00,2:32:10.00,NTP What desert?
2:32:13.00,2:33:25.00,NTP Doesn't make any difference what desert.lt's completely hypothetical.
2:33:27.00,2:34:16.00,NTP -But how come l'd be there?-Maybe you're fed up, maybe you...
2:34:18.00,2:35:15.00,NTP ...want to be by yourself. Who knows?
2:35:38.00,2:36:23.00,NTP You look down and you see a tortoise,Leon.
2:36:25.00,2:37:41.00,NTP -lt's crawling towards you---A tortoise? What's that?
2:38:55.00,2:39:52.00,NTP -You know what a turtle is?-Of course.
2:39:56.00,2:40:24.00,NTP Same thing.
2:40:36.00,2:41:17.00,NTP l've never seen a turtle.
2:42:21.00,2:42:59.00,NTP But l understand what you mean.


ZeroG Subtitle Format

Type : Time Based
Extension : *.zeg

Sample :

% Zero G 1.0
# Written By RadLight Moduled Subtitle System

E 1 1:59:44.00 2:00:51.00 Default NTP Next subject, Kowalski, Leon.
E 1 2:01:00.00 2:01:47.00 Default NTP Engineer, waste disposal.
E 1 2:01:52.00 2:03:11.00 Default NTP Five section, new employee, six days.
E 1 2:04:12.00 2:04:37.00 Default NTP Come in.
E 1 2:09:52.00 2:10:18.00 Default NTP Sit down.
E 1 2:12:24.00 2:12:55.00 Default NTP Care if l talk?
E 1 2:13:04.00 2:13:50.00 Default NTP l'm kind of nervous when l take tests.
E 1 2:13:52.00 2:14:36.00 Default NTP Just please don't move.
E 1 2:15:04.00 2:15:35.00 Default NTP Oh, l'm sorry.
E 1 2:17:11.00 2:18:20.00 Default NTP l already had an lQ test this year.\nl don't think l've ever had one of these.
E 1 2:18:22.00 2:19:25.00 Default NTP Reaction time is a factor in this,\nso please, pay attention.
E 1 2:19:27.00 2:20:19.00 Default NTP Now answer as quickly as you can.
E 1 2:20:37.00 2:20:59.00 Default NTP Sure.
E 1 2:21:32.00 2:22:15.00 Default NTP 1 187 Hunterwasser.
E 1 2:22:20.00 2:22:44.00 Default NTP That's the hotel.
E 1 2:22:46.00 2:23:06.00 Default NTP What?
E 1 2:23:08.00 2:23:38.00 Default NTP Where l live.
E 1 2:23:45.00 2:24:03.00 Default NTP Nice place?
E 1 2:24:05.00 2:25:13.00 Default NTP Yeah, sure, l guess.\nls that part of the test?
E 1 2:25:16.00 2:26:13.00 Default NTP No. Just warming up. That's all.
E 1 2:26:35.00 2:27:19.00 Default NTP lt's not fancy or anything.
E 1 2:28:02.00 2:29:08.00 Default NTP You're in a desert walking along\nin the sand when all of a sud--
E 1 2:29:10.00 2:29:33.00 Default NTP ls this the test, now?
E 1 2:29:35.00 2:30:34.00 Default NTP Yes. You're in a desert,\nwalking along in the sand...
E 1 2:30:36.00 2:31:06.00 Default NTP ...when all of a sudden you look down--
E 1 2:31:08.00 2:31:34.00 Default NTP What one?
E 1 2:31:42.00 2:32:10.00 Default NTP What desert?
E 1 2:32:13.00 2:33:25.00 Default NTP Doesn't make any difference what desert.\nlt's completely hypothetical.
E 1 2:33:27.00 2:34:16.00 Default NTP -But how come l'd be there?\n-Maybe you're fed up, maybe you...
E 1 2:34:18.00 2:35:15.00 Default NTP ...want to be by yourself. Who knows?
E 1 2:35:38.00 2:36:23.00 Default NTP You look down and you see a tortoise,\nLeon.
E 1 2:36:25.00 2:37:41.00 Default NTP -lt's crawling towards you--\n-A tortoise? What's that?
E 1 2:38:55.00 2:39:52.00 Default NTP -You know what a turtle is?\n-Of course.
E 1 2:39:56.00 2:40:24.00 Default NTP Same thing.
E 1 2:40:36.00 2:41:17.00 Default NTP l've never seen a turtle.
E 1 2:42:21.00 2:42:59.00 Default NTP But l understand what you mean.